?

Log in

No account? Create an account
 
 
15 October 2005 @ 07:36 pm
Specific Graphics Questions  
SPECIFIC GRAPHICS QUESTIONS

Post on this entry with any specific questions you have concerning layouts or graphics. Examples might be: having trouble getting your header to show up, you can’t figure out how to change a certain colour, etc. Make sure to check the general checklist before posting! You may choose to post to the actual entry instead, but if you do your question may go unanswered for a week. If you post here, your question will be answered much sooner.

GENERAL CHECKLIST FOR LAYOUT TROUBLESHOOTING

» My layout looks all messed up!?

Make sure that “Use layout’s stylesheet(s)” is set to either Yes or No, depending on which the layout requires. (Just check the entry – it’s bolded and labeled “very important”, you can’t miss it)

» My entries are starting halfway down the page?

Make sure to cut all large images, fonts, tables, quizzes, etc. If you’re still having issues, consider decreasing the width of the #maincontent by about 10px.

» My header isn’t showing up, even though I’ve followed all the instructions?

Make sure of the following:

a. You’ve correctly entered the height and width. The width: ###px; height: ###px; should be changed to read something like this: width: 500px; height: 200px;. Obviously, these need to match the actual height and width of your image.
b. Make sure you have the correct URL of the image, and that it is entered correctly. The background-image: url(URL OF IMAGE HERE); line should read like this: background-image: url(http://i18.tinypic.com/4r07sar.png); If you are using Tinypic, make sure you have copied the line that says “Direct Link for Layouts”.

If your question is not answered above, keep reading!

FORM FOR POSTING QUESTIONS

 
 
 
Gabe: London Bridgegabez_iconz on September 3rd, 2007 04:20 pm (UTC)
Layout/Graphic you are having trouble with: The most current layout. The purple one that you are currently using.
Problem: I was just wondering if there was a way to have a banner on the right side of the layout in level with the words like Recent Entires etc. Like you have in the refuted layout with the logo in the top right hand corner level with thw word bar. Thank you.
Gabe: London Bridgegabez_iconz on September 3rd, 2007 04:23 pm (UTC)
I just wanted to show you what I mean:

Image and video hosting by TinyPic
(no subject) - presents on September 3rd, 2007 05:28 pm (UTC) (Expand)
Suzanna (Suki)malibu_xo_rain on September 3rd, 2007 04:37 pm (UTC)
Layout/Graphic you are having trouble with:
s2 flexible squares - blue swirls
And here's mine : http://malibu-xo-rain.livejournal.com/
Problem: Where the big "presents@lj.com" on the header is on the example is missing in my final layout. It was there as I was working on it but then it disappeared. It might have gone when I was adding my header but I'm not sure. Thanks! :D
Emily: giddy with delightpresents on September 3rd, 2007 05:31 pm (UTC)
That's because one of the steps was to get rid of it. You can still have it appear if you would like, just find this:
.subtitle {
display: none;
}
And replace it with this:
.subtitle {
font-family: georgia, times new roman, arial, verdana, sans-serif;
color: #ffffff;
font-size: 55pt;
font-weight: normal;
font-style: normal;
position: relative;
top: -62px;
align: center;
line-height: 0px;
}

You may want it farther up or down on the page, just fiddle around with the "top" variable. (Add or subtract px until it's where you want it)
(no subject) - malibu_xo_rain on September 3rd, 2007 05:59 pm (UTC) (Expand)
Captain Haeley Chettloveohlovelove on September 6th, 2007 11:32 am (UTC)
Hello I wonder how can I change the color of the layout?
Emily: gossip - black&whitepresents on September 7th, 2007 12:24 am (UTC)
What specifically do you need help changing the color of? A lot of things are rather self explanatory - ie, the .comments color changes the color of the comments link, etc.
(no subject) - loveohlovelove on September 8th, 2007 04:40 am (UTC) (Expand)
(no subject) - presents on September 8th, 2007 10:22 am (UTC) (Expand)
papoose_try_out on September 8th, 2007 01:35 pm (UTC)
b>Layout/Graphic you are having trouble with:</b> Flexible squares Grey and Pink layout
Problem:

1. I am using CSS from this post, however my background color appears in blue instead of grey and white in the original layout sample.

2. Can I made my heading image repeat?

Thank you very much for your help!
Emily: laptop - click life awaypresents on September 8th, 2007 02:49 pm (UTC)
1. Somehow you didn't get it copied right, and the beginning part got left behind. Just add this to the beginning of your code and it should all appear right:

body {
background-color: #ffffff;
background-image:url(http://img.photobucket.com/albums/v72/panthersgem/ref/bgg.gif);
background-repeat: repeat-y;
color: #585858;
margin-top: 0px;
}

a, a:link, a:visited, a:active {
color: #FA5EC1;
text-decoration: none;
}

a:hover, a:hover b, a:hover strong {
color: #C0C0C0;
text-decoration: none;
border-bottom: 1px #FEC2E8 solid;
}

2. Sure. Where you have background-repeat: yes;, change this to background-repeat: repeat;. Repeat-x will make it repeat horizontally, and repeat-y vertically. Also, make sure to change the height/width to the height/width of what the image is repeated. (Sorry if that didn't make much sense...)
(no subject) - papoose_try_out on September 8th, 2007 03:01 pm (UTC) (Expand)
Michaelayoucantrunawayy on September 8th, 2007 08:41 pm (UTC)
Layout/Graphic you are having trouble with: (Either tell me the name of it, or link to the entry itself) This one
Problem: This is my LJ, the header/links won't show up when I put up the code. It happens with all the S1 layouts for me. I don't know what it is
Emily: coca-colapresents on September 9th, 2007 02:00 am (UTC)
Hmm... try defining a website in your userinfo. Sometimes that will help things.
blarrfengar blarrfengar®messedupchances on September 10th, 2007 08:21 pm (UTC)
Layout/Graphic you are having trouble with: S2 Flexible Squares "Smooth"
Problem: I am using this layout for my community, addison_candy. I disabled the userpics because they did not go well with the current theme and the way I overrode the layout. Since this is a community, I would like my members' username to show up in the entries they post, but I wouldn't like the userpics to be displayed. I am guessing I should do something to the .altposter part, but I am not sure what to override. Could you please help me sort it out?
I do know that my problem can be solved, since I used to have a layout from cartonage, and it displayed the usernames without userpics. I tried to look it up in the previous CSS, but I cannot seem to find it.
Emily: silhouettepresents on September 10th, 2007 08:52 pm (UTC)
Actually, it has nothing to do with the code. Under the Presentation tab, find "Show user picture icons with each of your entries?" and set it to No.
(no subject) - presents on September 10th, 2007 08:53 pm (UTC) (Expand)
(no subject) - messedupchances on September 10th, 2007 09:11 pm (UTC) (Expand)
(Deleted comment)
Emily: street at night - londonpresents on September 14th, 2007 12:12 am (UTC)
Hmm can you either post it on your LJ, or post the CSS you're using in a textarea?
Nothing to see here, move along.buhfly on September 14th, 2007 04:31 am (UTC)
Layout/Graphic you are having trouble with: Flexible Squares - Blue Swirls
Problem: I would like to add Edit, Add, and Edit Tag links on the Comment and Comment # line, but for the life of me I cannot figure out how to do it....
Nothing to see here, move along.buhfly on September 14th, 2007 12:58 pm (UTC)
I did some research. Am I right in thinking I'd have to create a theme layer to be able to do this? If so, just tell me, and I'll figure that out on my own. But if you know a way to add them simply through CSS, let me know? :)
(no subject) - buhfly on September 14th, 2007 01:24 pm (UTC) (Expand)
(no subject) - presents on September 14th, 2007 11:06 pm (UTC) (Expand)
lancigirl on September 17th, 2007 05:52 pm (UTC)
Hello, i am having a big problems with community look:(
Emily: angel wingspresents on September 17th, 2007 10:23 pm (UTC)
Sorry, what community? And which layout are you using?
(Deleted comment)
Emily: black & white - starepresents on September 17th, 2007 10:23 pm (UTC)
Yes, that's fine!
carlalaaaaared_erythros on September 19th, 2007 01:26 pm (UTC)
Layout/Graphic you are having trouble with: S2 Flexible Squares = Smooth
Problem: Is it possible that the font of the comments in the comments pages is kept as Tahoma, too, with the same font size as the entry? It's still Verdana with the default code.
Emily: aww - veronica marspresents on September 21st, 2007 12:03 am (UTC)
Sure, just change the font and size of .commentbox, .box, .commentboxpartial, and .commentreply!
gabbiegirlz on September 25th, 2007 07:05 am (UTC)
Layout/Graphic you are having trouble with: S2 Flexible Squares -Purple
Problem: The user icon isn't showing up anymore. It disappeared for both community and individuals. I reuploaded it myself before, but it didn't show up right. And I noticed that your community layout seems to be having the same problem. Do you know how to fix this? Thanks. :)
Emilypresents on September 26th, 2007 12:45 am (UTC)
LJ switched a few things around, just copy and paste this new code for the usericon:
span.ljuser { background:url(http://img.photobucket.com/albums/v72/panthersgem/ref/pp2r.gif) no-repeat;
background-position:;
width: 7px;
height: 5px;
margin: 0px;
}

span.ljuser img {
visibility: hidden;
width: 7px;
height: 5px;
}

span.ljuser a b {padding-left:0px;}
Memoriesmystic_fate on September 25th, 2007 10:07 am (UTC)
Layout/Graphic you are having trouble with: "S2 Flexible Squares - Purple " (The one you're using now)
Problem: This is not excalty a problem regarding the layout, so I apologise if this isn't okay. ^^" But I wanted to ask how do you get it to not cover the black LJ bar at the top? Cause my current layout covers the bar when I view it in firefox, and I just wanted to know how you make it not do that like in this one you made. :D
Emily: b&w - sighpresents on September 26th, 2007 12:46 am (UTC)
Black bar? Do you mean the Navigation bar? It shouldn't be, make sure you copy and pasted it correctly.
(no subject) - mystic_fate on October 2nd, 2007 09:19 am (UTC) (Expand)
(no subject) - presents on October 2nd, 2007 11:04 pm (UTC) (Expand)
(Deleted comment)
(Deleted comment)
(no subject) - presents on September 26th, 2007 12:46 am (UTC) (Expand)
Aj;;dare_to_dream06 on September 26th, 2007 11:21 pm (UTC)
Layout/Graphic you are having trouble with: blue swirls
Problem: i'm having trouble with the header code. i have an image that i'd like to use. i uploaded the pictures on tinypic and i put the URL code into the .headerimage just like you said. but the image wont show up on the top of my journal enrty, where it's suppose to be.

i dont know what i did wrong. :(
Emily: aww - veronica marspresents on September 27th, 2007 12:52 am (UTC)
Make sure to use the direct link of the image, not the view image URL! The url of your image should be this: http://i20.tinypic.com/a44vmt.jpg
:)
(no subject) - dare_to_dream06 on September 27th, 2007 12:55 am (UTC) (Expand)
(no subject) - presents on September 27th, 2007 12:56 am (UTC) (Expand)
(no subject) - dare_to_dream06 on September 27th, 2007 12:58 am (UTC) (Expand)